Back to overview
Degraded

Service-Provider Outage

Jan 16 at 12:10pm EST
Affected services
Kyber LetterGen Application

Resolved
Jan 16 at 12:50pm EST

Fix has been identified and this should be resolved!

Created
Jan 16 at 12:10pm EST

We are currently investigating an outage with one of our Service Providers at this time.

The ability to generate letters using an AI Template is currently affected. Static Templates should still be functional at this time.

We will continue to update as investigations continue.